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Introduction to PTMS 
 

Logging into the System 
 

Enter the URL: 
https://ptms.nhgri.nih.gov/. 
 
 
Enter your username and 
password (Note:  Use the same 
username and password used to 
access the NIH network). 
 
 
Click [Log In]. 
 
 
 
 
 

 
Logging out of the System 

 
Click [LOGOUT] in the 
top right corner of the 
screen. 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

To return to PTMS, click [Start Over]. 
To exit PTMS, click [Close Window].
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PTMS: Layout & Navigation 

 
After logging in, users are automatically presented with a list of their protocols. 

 
 

 The user’s name and current role are displayed at the top of the page, and the path to 
the current location is displayed directly beneath.  (“Home > Protocol List” at the bottom 
of the first circled area above).  By default, users with multiple system roles will first be 
displayed as Principal Investigators. 

 User roles are displayed in the left column.  Switch roles by clicking any that are 
displayed. 

 Users may add a new protocol, display meetings, download forms or view their contact 
information by following the appropriate links beneath “Home Menu:”. 

 To return to the PTMS homepage at any time, click [Home] in the path circled above. 
 
 
 
 
 
 
 
 
 
 
 
 

Click tabs along the top of the grid to view protocol actions. 
 
Protocols with the action icon (  ) require user activity. 
 
Arrange protocols by using the sorting icons (  ). 
 
Access protocols by clicking the Protocol Number or Title. 
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Protocol Creation 
 

 
 

Creating your first Protocol 

 
 
From the home menu, click [New Protocol] located at the bottom left of the screen.  
 
Fill out the 1195 form completely. 
 
After completing the form click [Save 1195].  A temporary protocol number will automatically 
be assigned. 

 
 
 
 
 
 
 
 
 

 
Click on the protocol number to go to the protocol status page. 
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The Protocol Menu and Status Page 
 

 
The PTMS Protocol Menu and Status Page, the hub of PTMS activity. 

 
 

To access the protocol menu and status page, select [Home] to return to the homepage.  A list 
of available protocols will be displayed. 
 
Click any protocol number to access the protocol menu and status page. 
 
From the status page you may review protocol information and changes as well as accrual and 
review summaries.  You may also add amendments, SAEs, violations and terminations, all of 
which will be discussed in later sections. 
 
In addition to these abilities, the protocol menu and status page displays the status of the initial 
review and all continuing reviews, amendments, SAEs, and terminations entered in the 
system. 
 
Finally, the Protocol Information screen, discussed in a later section, is accessed via the 
Protocol Menu and Status Page by following the [Protocol Information] link. 
 
In the following sections, we will review many of the tasks users are able to perform using the 
Protocol Menu and Status page. 
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Adding an Amendment 
 
 
 

From the protocol menu 
and status page, click 
[Add Amendment]. 
 
Fill out all fields in the 
Add Amendment screen 
and click [Save] when 
finished. 
 
 
 

 
 
 

After saving the 
amendment, you may 
delete it by selecting 
[Delete Amendment]. 
 
You may also choose to 
add attachments by 
following the 
[Amendment 
Attachments] link. 
 

 
 
 

To add an attachment, 
click the attachment icon 
(  ).  Find the document 
on your computer, enter a 
description and click 
[Save].  (More detailed 
instructions can be found 
in the Attachments 
section.) 
 
 
 

 
 

PTMS now displays the attachment beside the “download”, “change” and “delete” icons  
(  ). 
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Adding an SAE 
 
 
 

 
 
From the protocol menu and status screen select [Add SAE]. 
 
Fill out the form in the Add Serious Adverse Event screen, making sure to fill out all required 
fields.  When you have finished, click [Save]. 
 
 

After entering the SAE, 
you may edit, delete or 
print it by clicking the 
appropriate buttons. 
 
Attachments are added 
by clicking [SAE 
Attachments] and 
following the 
instructions for 
uploading found in the 
previous section.  A 

more detailed explanation of the attachment process is found in the Attachments section. 
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Adding a Violation 
 
 

 
 
From the protocol menu and status screen click [Add Violation]. 
 
Fill out the Add Protocol Violation, making sure to complete all required fields. 
 
Click [Save] when you have finished. 
 
 
After entering the SAE, 
you may choose to edit 
or delete it by following 
the appropriate links. 
 
You may attach 
documents to the 
protocol violation by 
selecting [PV 
Attachments] and 
following the 
attachment procedures 
already described. 
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Adding a Termination 
 
 

 
From the protocol menu and status 
screen click [Add Termination]. 
 
Fill out the form.  When you have 
finished click [Save 1195-1]. 
 
You may now edit or Print the 
1195-1 by following the 
appropriate links. 
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Attachments 
 

A variety of documents may be attached to protocols such as Consent Forms, Radiation 
Safety Docs and Tech Transfer Notes, among others.  Begin the attachment process by going 
to the Protocol Menu and Status page of the protocol you wish to attach a document to. 
 
From the status menu, select 
the IR, CR, SAE, etc. you 
wish to attach to, by clicking 
on the review name.  In this 
example, we are adding 
attachments to an IR. 
 
 

 
 

 
In the following screen, select 
[IR Attachments] from the 
Review Menu.  The Initial 
Review Attachments screen appears. 
 
(Note the ‘Attachments’ link 
changes names based on which aspect of the 
review you are working with.  If you are choosing to attach 
files to an SAE, it will be called ‘SAE Attachments’; if you are 
working with a CR, it will be called ‘CR Attachments’.  
Regardless of the name, the attachment procedure is 
the  
same.) 

 
 
To attach a document, click 
the attach icon ( ) beside the type of document you would 
like to attach. 
 
Enter a description of the  
document, locate it on your  
computer by clicking [Browse]  
and then click [Save].  The file  
is now attached.  
To upload multiple documents from one Folder/Directory click  [Upload Folder/Directory]. A 
window will pop up (requires Java). [Browse] to select folder then click [Upload]. 
 
Note:  You may only attach files to an IR, CR, SAE, etc. that has not been submitted or 
returned to you.  After submission, attachments may be viewed by clicking the view 
icon ( ) but they may not be added or deleted. 



 11 

The Review Menu & Manager/Submitting 
Forms/Viewing Comments 

 
 
 
Another important hub of PTMS activity is the Review Menu and Review Manager, from which 
users are able to submit reviews, view comments and view meeting minutes and stipulations. 
 

 
From the Protocol Menu and 
Status Screen select the 
review you would like to 
work with (i.e., Initial Review, 
Continuing Review, 
Amendment, etc) and click 
on it.   
 

 
 

The Review Menu and 
Review Manager screen 
appears. 
 
To submit a review, 
amendment, termination, 
etc., simply click [Submit] 
and follow the instructions. 
 
You may also add PI notes 
by selecting [Edit PI Notes]. 
 
 
 

 
 

To view comments, select 
[View Reviewer 
Comments].  This selection 
will be displayed only if 
comments have been 
entered in the system. 
 
View meeting minutes and 
stipulations by clicking [View 
Minutes/Stipulations]. 
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Viewing Protocol History, Action History & 
Changes 

 
 
 
Begin by going to the Review Menu and Manager screen. 
 

To view the protocol’s 
history, select [View 
Protocol History].  A 
complete list of changes 
made to the protocol will 
be displayed. 
 
You may print the protocol 
history by scrolling to the 
bottom and clicking [Print]. 

 
 
 

 
To review the protocol’s 
action history, click [View 
Action History].  A list of 
all actions taken on the 
protocol will be displayed. 
 
Print the history following 
the same procedures used 
to print the protocol history, 
listed above. 

 
 



 13 

 

The Protocol Information Menu 
 
 

 
The Protocol Info Menu allows users to perform routine tasks on protocols. 

 
 
 

The Protocol Information Menu (or Protocol Info Menu as it is affectionately known to users) is 
another area crucial to working with protocols in PTMS.  From it, users are able to view, edit 
and print 1195 data, as well as add DSMB information, Special Exemptions, Conditions and 
Technology Transfers. 
 
The Protocol Info Menu is accessed from the Protocol Menu and Status Page; simply click 
[Protocol Information] beneath ‘Protocol Menu’ and you will be taken directly to the page. 
 
In the following sections we will review some of the tasks users may perform using the 
Protocol Info menu. 
 
Note that all actions described below can only be taken on protocols that have not been 
submitted or that have been returned.  Users cannot edit protocols or make changes to the 
DSMB information, conditions or special exemptions after a record has been submitted. 
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Editing, Viewing & Printing Protocols 
 
 
 
Whenever users access the Protocol Information Menu, the 1195 data is automatically 
displayed for viewing. 
 
 
To edit an 1195, select [Edit 
Protocol Information]. 
 
Make any changes necessary 
to the 1195 using the same 
procedures learned in Creating 
your First Protocol. 
 
 
Click [Save 1195] when you have finished. 
 

 
To print a protocol, click [Print 1195 Form] in the Protocol Info Menu screen. 
 
A PDF file will be displayed.  Depending on what version of Adobe Acrobat you are using, you 
will need to either select “File > Print” or simply click the print icon in the new window. 
 
After printing, close the window to return to PTMS. 
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Recording DSMB Information 
 
 
 

From the Protocol Info Menu, 
click [DSMB].  The DSMB 
screen appears. 
 
DSMB information is changed 
by following the [Edit DSMB 
Information] button and 
meetings are added using 
[Add Meeting]. 
 
 
 
 

 
 

If you choose to edit the 
DSMB information, you must 
first decide if it is required.  If 
so, a variety of fields will be 
displayed requiring user input.  
Add Chairs and Meetings be 
clicking the select icon  
(  ) or [Add] buttons, 
respectively.  Information may 
be removed by clicking the 
remove icon ( ). 

 
 
If you choose to add a 
meeting, enter the meeting 
date and any other 
information. 
 
When you have finished, click 
[Save DSMB] and the 
information will be saved. 
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Special Exemptions & Conditions 

 
Begin by going to the Protocol Information screen. 
 
Click [Special Exemptions] under ‘Protocol Info Menu’. 

A list of special exemptions 
within the selected protocol, if 
any, appears.  To add an 
exemption click [Add Special 
Exemption]. 
 
Enter the requested 
information and click [Save]. 
 
Special exemptions may be 
edited or deleted by selecting 
the appropriate icons (circled 
to the left).  Note that edit and 
delete icons appear only if a 
special exemption exists. 

 
To add conditions, click [Conditions] in the Protocol Info menu.  A list of already added 
conditions will be displayed. 

 
To add a new condition, click 
[Add Conditions]. 
 
 
 
 
 
 
Conditions may be filtered by 
choosing a letter at the top of 
the screen, or users may 
search for conditions by 
entering a name and clicking 
[Go]. 
 
After locating a condition, check 
the box beside it and click 
[Save]. 
 
 
 
 

Conditions are removed with the remove icon ( ).  
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Review Summary, Accrual Summary & 
Protocol Info Changes 

 
 
 
Begin by going to the Protocol Menu and Status Page. 

 
To view a summary of the 
protocol, select [Review 
Summary] from the menu.  A 
list of all reviews created, the 
date they were received and all 
IRB/SRC actions taken will be 
displayed. 
 
 
 
 

 
 
 
 

To view changes made to the 
1195 since the initial review, 
select applicable continuing 
review and click [View 
Changes] button.  A list of 
changes will be displayed. 
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 Protocol Searches 
 
 

 
The PTMS Advanced Search feature. 

 
From the home page, click the [Advanced Search] tab.   
 
Type in one or more criteria to search for and click [Search].   
 
A list of protocols matching your criteria will be displayed.  Access protocols by clicking their 
numbers. 

 
 
 
 
 
 

Note that you may also search by entering a single criterion in the search field located in the 
top right corner of the screen and clicking [Search].  All protocols matching the specified 
criterion will be displayed. 
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 Submitting a CR 
 
 
 
Submitting a CR is a relatively straightforward exercise in PTMS.  After an Initial Review has 
been approved by Protocol Services, a Continuing Review for the following year will 
automatically be displayed in the Protocol Menu and Status Screen. 
 
 

Beginning a Continuing Review. 
 
To begin a Continuing Review, click on its name in the Protocol Menu and Status Screen, then 
click [Start] as demonstrated above. 
 
Users may attach documents for the CR by selecting [CR Attachments]. 
 
 
 

To edit or print the review, first click [Protocol Information] then click [1195-1 
Form] in the Protocol Info Menu. 
 
Next, select [Edit 1195-1 Information] or [Print 1195-1 Form] depending on 
your needs. 
 
 
 

 
 
 
After making all necessary changes to a CR, submit it using the submission procedures 
learned in The Review Menu & Manager section.   



 20 

Viewing Meetings & Printing Agendas & 
Minutes 

 
 
 
Begin by selecting [Meetings] from the Home Menu on the main PTMS page. 

 
Choose IRB or Scientific 
Review meetings by 
following the appropriate 
links beneath the Meeting 
Menu. 
 
A schedule of meetings 
both present and past is 
now displayed. 
 
 
 

 
 
 
 

 
View meeting agendas or 
minutes by clicking the 
notepad icon (  ). 
 
Agendas and minutes are 
printed by first viewing 
them and then selecting 
[Print] at the top of the 
screen. 
 
 

 
Users may also view protocol attachments by clicking [View Attachments] beside the different 
protocol numbers. 
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Editing Contact Information 
 
 
 

 
 
Viewing and editing your PTMS contact information begins in the main menu.  Select [My 
Contact Info] beneath the Home Menu and the screen above will appear. 
 
Make any necessary changes and click [Save]. 


